VBO Tickets - System Status
Sep 8, 2026 2:26 PM UTC
Resolved after 1h 18m
Some Promotor Plugins Experiencing Loading Issues
Impacted:
Checkout (Embedded)
Original Plugin (Embedded)
Updates
-
Sep 8, 2026 3:45 PM UTC
Our team has identified the issue and a fix has been implemented.
Resolved -
Sep 8, 2026 2:32 PM UTC (1 hour and 13 minutes earlier)
Our team has identified the issue and is working on a fix.
Identified -
Sep 8, 2026 2:26 PM UTC (5 minutes earlier)
Our team is currently aware of an issue affecting loading states on some promotor plugins. We are investigating and will provide an update as soon as possible. There is no impact to Box Office / Event Manager functions.
Investigating