VBO Tickets - System Status

VBO Tickets - System Status

Back
Sep 5, 2026 5:11 PM UTC Resolved after 1d

Intermittent error responses from Authorize.Net causing online checkout failures

Impacted:
Original Plugin (Embedded)

Updates

  • Sep 6, 2026 6:12 PM UTC

    The intermittent payment processing errors affecting checkout have been resolved.

    Our investigation determined that the issue originated with one customer payment processor, Authorize.Net, which was intermittently rejecting otherwise valid payment requests. We also deployed an update to improve how our platform handles this type of processor-side error so affected purchases can recover more gracefully.

    We have continued monitoring checkout activity and have confirmed that payment processing is operating normally. We appreciate your patience while we worked through this issue.

    Resolved
  • Sep 6, 2026 12:40 AM UTC (17 hours and 31 minutes earlier)

    We've traced the intermittent checkout errors to an issue on the side of our payment processor, Authorize.Net, which was intermittently rejecting valid payment requests.

    We've deployed an update so that our system handles errors of this kind more robustly. Affected purchases should now complete normally rather than showing an error.

    We're monitoring closely and will confirm once we're satisfied the issue is fully resolved.

    Monitoring
  • Sep 5, 2026 5:11 PM UTC (7 hours and 28 minutes earlier)

    We are investigating intermittent errors affecting payment processing at checkout. A small number of transactions are failing with a generic error message. Customers who retry are generally able to complete their purchase.

    We are actively investigating and will post updates as we learn more.

    Investigating