VBO Tickets - System Status
Maintenance Complete: Traffic Routing Restored
Updates
-
Jul 24, 2026 2:08 AM UTC
All maintenance activities related to today's Microsoft Azure service disruption have been completed.
Normal traffic routing has been fully restored, and additional redirect rule updates have been successfully applied. Our team has verified that the platform is operating normally and will continue to monitor as part of our standard operational procedures.
We appreciate your patience and understanding throughout today's incident. If you experience any unexpected issues, please contact our support team so we can investigate promptly.
To provide additional transparency, we will publish a retrospective in the coming days outlining the timeline of the incident, our response, and the steps we are taking to further strengthen the platform.
Completed -
Jul 24, 2026 12:19 AM UTC (1 hour and 49 minutes earlier)
The Azure maintenance has been successfully completed, and normal traffic routing has been restored.
Our team is now completing a small number of redirect rule updates to clean up a few remaining edge cases identified during today's incident. These changes are expected to be completed shortly and will not impact production services or cause any interruption to customers.
We will continue to monitor the platform to ensure ongoing stability. If you experience any unexpected issues, please don't hesitate to contact our support team so we can investigate promptly.
Verifying -
Jul 24, 2026 12:08 AM UTC (10 minutes earlier)
Maintenance is now in progress to restore normal traffic routing following the temporary changes implemented during the Microsoft Azure service disruption.
No service interruptions are expected during this maintenance. Our engineering team is actively monitoring the platform throughout the transition to ensure services remain stable.
We will provide an update once the maintenance has been completed.
In Progress -
Jul 23, 2026 10:00 PM UTC (2 hours and 8 minutes earlier)
We will be performing a brief maintenance window beginning at 5:00 p.m. Pacific Time on July 23 to restore normal traffic routing following the temporary changes implemented during the Microsoft Azure service disruption.
No service interruptions are expected during this maintenance. Our engineering team will closely monitor the platform throughout the transition to ensure continued stability.
We appreciate your patience and support during today's incident.
Scheduled