VBO Tickets - System Status
Platform Unavailable Due to Microsoft Azure Service Disruption
Updates
-
Jul 24, 2026 2:10 AM UTC
All maintenance activities related to today's Microsoft Azure service disruption have been completed.
Normal traffic routing has been fully restored, and additional redirect rule updates have been successfully applied. Our team has verified that the platform is operating normally and will continue to monitor as part of our standard operational procedures.
We appreciate your patience and understanding throughout today's incident. If you experience any unexpected issues, please contact our support team so we can investigate promptly.
To provide additional transparency, we will publish a retrospective in the coming days outlining the timeline of the incident, our response, and the steps we are taking to further strengthen the platform.
Resolved -
Jul 23, 2026 10:03 PM UTC (4 hours and 6 minutes earlier)
The temporary traffic redirects put in place during the Microsoft Azure service disruption have remained active while our team monitored the situation. Azure services now appear to have stabilized, so normal traffic patterns will be restored during a brief maintenance window beginning at 5:00 p.m. Pacific Time today.
No service interruptions are expected during this maintenance. Our team will continue monitoring the platform closely throughout the transition.
Resolved -
Jul 23, 2026 8:37 PM UTC (1 hour and 25 minutes earlier)
Microsoft has reported that the issue affecting its services has been mitigated. Our team will continue monitoring the platform closely out of an abundance of caution.
Monitoring -
Jul 23, 2026 6:59 PM UTC (1 hour and 38 minutes earlier)
Microsoft has completed a rollback of the change believed to have caused today’s service disruption, and its systems are beginning to recover.
VBO has implemented a workaround to help ensure seat maps continue to load, and our team is now focused on improving overall platform performance and loading speeds. Some users may still experience intermittent issues as Microsoft’s services continue to recover.
Please continue to email us if you run into any problems so our team can assist.
Monitoring -
Jul 23, 2026 6:03 PM UTC (55 minutes earlier)
Microsoft is continuing to experience issues with its Application Gateway services. VBO has put a temporary workaround in place to help keep the platform available, though some users may still experience intermittent issues. You should be able to access the event manager and plugin pages now. We are continuing to work on seat map availability.
Please continue to email us if you run into any problems. Our team is here to help while Microsoft works to fully restore service.
Monitoring -
Jul 23, 2026 5:22 PM UTC (40 minutes earlier)
Microsoft is continuing to experience issues with its Application Gateway services. VBO has put a temporary workaround in place to help keep the platform available, though some users may still experience intermittent issues. You should be able to access the platform now.
Please continue to email us if you run into any problems. Our team is here to help while Microsoft works to fully restore service.
Monitoring -
Jul 23, 2026 3:24 PM UTC (1 hour and 58 minutes earlier)
We have identified that the service interruption is the result of an ongoing issue within Microsoft Azure that is impacting our platform. We are actively monitoring the situation and taking steps to restore service as quickly as possible while Azure works to resolve the underlying issue.
We will continue to share updates as they become available.
Identified -
Jul 23, 2026 2:56 PM UTC (27 minutes earlier)
We are currently investigating an issue causing the VBO Tickets platform to be unavailable. Our engineering team is actively working to identify the cause and restore service as quickly as possible.
We will provide updates as soon as more information becomes available.
Investigating